ツィッターでXSSの脆弱性

急にツィッターがおかしくなった人が多発しているが、これはツィートにJavaScritpに埋め込めこんでブラウザを操作するXSS(クロスサイトスクリプティング)の脆弱性のためだとさ。

[SPONSORED LINK]
いろんなサイトで今、上がっているが昔からあったこの脆弱性をつくスクリプトを埋める輩がいます。
参考サイト:http://hamusoku.com/archives/3604993.html

JSを読まない携帯なら問題ないが、PCで接続すると悪意あるユーザーから攻撃を受ける可能性があるとの事。
これはツィッターがXSS対策をするまで、PCで接続しない方がよいでしょうな。

Twitter「つぶやく」ボタン

コメントを残す